Results 1 to 4 of 4

Thread: Hyena 6.7 on Citrix Presentation Server 4.0

  1. #1
    Guest

    Hyena 6.7 on Citrix Presentation Server 4.0

    Hello,

    I'm having the same issue as others before me have had where users are prompted for licensing information each time they are logged onto the Citrix farm. We have six Citrix servers in our farm and 31 licensed users. Once the users enters the licensing information, they are no longer prompted on that particular Citrix server. If they happen to hit a different server the next time they attempt to use it, they are again prompted for the licensing information.

    Is there anyway to resolve this?

  2. #2
    cmccullough
    Guest

    Re: Hyena 6.7 on Citrix Presentation Server 4.0

    Try copying register_key.dat from your profile directory to the Hyena install directory. When Hyena runs for the first time for a user it will copy that file along with others to their profile directory. This should stop it from prompting.

  3. #3
    Guest

    Re: Hyena 6.7 on Citrix Presentation Server 4.0

    <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">Originally posted by cmccullough:
    <span style="font-weight: bold">Try copying register_key.dat from your profile directory to the Hyena install directory. When Hyena runs for the first time for a user it will copy that file along with others to their profile directory. This should stop it from prompting.</span></div></div>

    I am unable to locate that file on the Citrix server where I have specifically entered the licensing information. Suggestions?

  4. #4
    cmccullough
    Guest

    Re: Hyena 6.7 on Citrix Presentation Server 4.0

    I'm not sure where it would be on Citrix, but it is found in the user's profile directory:

    c:\documents and settings\<username>\application data\systemtools\hyena

Similar Threads

  1. Setup Hyena 6.7e on Citrix PS 3 2005.04 W2k3 sp1
    By in forum Terminal Server/Citrix Integration
    Replies: 12
    Last Post: 01-17-2007, 01:54 PM
  2. Hyena Installation on Citrix Metaframe
    By semeriau in forum Installation Issues
    Replies: 1
    Last Post: 03-29-2005, 06:12 AM
  3. Running Hyeana locally to access remote server thru VPN/Citrix
    By dmerizzi in forum Terminal Server/Citrix Integration
    Replies: 1
    Last Post: 03-22-2004, 10:19 AM
  4. Hyena Newbie - problem with Citrix/Terminal Server
    By in forum Terminal Server/Citrix Integration
    Replies: 1
    Last Post: 03-31-2003, 05:14 AM
  5. Using the Terminal Server/Citrix info..
    By jaytolliver in forum Terminal Server/Citrix Integration
    Replies: 1
    Last Post: 02-17-2001, 03:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •