Results 1 to 2 of 2

Thread: Double click Groups opens security properties -Does not open group membership manager

  1. #1
    cbt
    Guest

    Double click Groups opens security properties -Does not open group membership manager

    When I expand All Groups, then double click on any group the security properties are displayed instead of the members within that group.

    This is very strange, I have Hyena 11.2 installed, the OS is Windows server 2008 R2 64-bit. I've been using Hyena for 10+ years and I've seen this before but can't remember how to fix it.

    The Hyena object manger settings for my Windows 2008 R2 domain are;
    type=Windows active directory doman
    ADSI path =LDAP://domain.local (the dns name of my AD domain)

    everything else is blank.

  2. #2
    There are two ways to fix this. Select Tools > Settings > Active Directory and and uncheck the box to 'Show Shell Property pages by default for Group objects". This will turn off the MMC property sheet (shell) pages, and use Hyena's view.

    Or, install the appropriate version of the RSAT package, which isn't installed or enabled, which is why you are just seeing the security properties.

    Thanks
    Kevin Stanush
    SystemTools Software Inc.

Similar Threads

  1. Including foreign security principals in group membership exports
    By ssfarman in forum Reporting, Exporting, and Printing
    Replies: 3
    Last Post: 07-18-2012, 08:11 AM
  2. Group Membership and associated Security Folders
    By MaxD0s in forum How Do I ... ?
    Replies: 1
    Last Post: 09-16-2008, 06:35 AM
  3. Security Groups by Folder with User Membership
    By kstpierr in forum Reporting, Exporting, and Printing
    Replies: 3
    Last Post: 07-26-2007, 01:30 PM
  4. Replies: 1
    Last Post: 01-30-2007, 10:06 AM
  5. Hyena crash when double-click user
    By fortis in forum Bug Reports
    Replies: 1
    Last Post: 06-27-2002, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •